<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<META HTTP-EQUIV="Pragma" CONTENT="private">
<meta http-equiv="Cache-Control" content="private, max-age=5400, pre-check=5400">
<meta http-equiv="Expires" content="Sat, 01 Oct 16 02:06:52 +0000">
<meta name="google-site-verification" content="YZXhZAi-co7O4LfIJo4447b0a6Q2YymPqpSlvqlrnSA">
<meta name="google-site-verification" content="VSAc4T981y93xQkhHm5nrvURKZzs6NBWbEkC-9eWad4">
<meta name=viewport content="width=device-width, initial-scale=1">
<meta property="fb:page-id" content="213170022028467">
<link rel="image_src" href="/images/stories/July2016/joseph-parker-main.jpg" />
<script language="JavaScript" src="/gen_validatorv31.js" type="text/javascript"></script>

<!-- BEGIN: SectionID -->

<script language="javascript" type="text/javascript">
function popitup(url) {
	newwindow=window.open(url,'name','height=660,width=730,resizable=yes');
	if (window.focus) {newwindow.focus()}
	return false;
}
</script>
<script type="text/javascript" src="http://www.times.co.nz/templates/times_2014/js/jquery-1.9.1.min.js"></script>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/jquery-ui.css">
<script src="http://www.times.co.nz/templates/times_2014/js/jquery-ui.js"></script>
  <script>
  jQuery(function() {
    jQuery( "#startdate, #enddate" ).datepicker({ dateFormat: "yy-mm-dd" });
  });
  </script>
<!-- END: SectionID -->

  <base href="http://www.times.co.nz/" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Agnew: Big boys fall harder, Joseph Parker, boxing, Ivan Agnew, Heavyweightboxer, Alexander Dimitrenko, Manukau Vodafone Events Centre, NRL, Cronulla Sharks." />
  <meta name="title" content="Agnew: Big boys fall harder - Times Live" />
  <meta name="tag-name" content="tag-content" />
  <meta name="description" content="Heavyweight boxer Joseph Parker will be hoping there is truth in the adage that “the bigger they are, the harder they fall’ when he fights 2.01m giant Alexander Dimitrenko at the Manukau Vodafone Events Centre on Saturday night." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Agnew: Big boys fall harder - Times Live</title>
  <link href="/templates/times_2014/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=12" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_lofarticlesscroller/assets/style.css" type="text/css" />
  <style type="text/css">
    <!--

.osolCaptchaBlock{
	width:100%;
}
.osolCaptchaBlock label{
	
}
.osolCaptchaBlock table td{
	
	text-align:center;
}
#dm_tabs_1 ul.dm_menu_1 { width:auto; margin:0; padding:0; list-style:none; }
#dm_tabs_1 ul.dm_menu_1 li.dm_menu_item_1 { display: inline; margin:0 0 0 0; padding:0; float:left; border:1px solid #CCCCCC; border-bottom:none; background-color:#F6F6F6; background-image:none; }
#dm_tabs_1 ul.dm_menu_1 li.dm_menu_item_1 a { font:bold 13px Arial; float:left; border:none; color:#000000; padding:5px 11px 5px 11px; text-decoration:none; }
#dm_tabs_1 ul.dm_menu_1 li.dm_menu_item_1 a.dm_selected { position:relative;top:1px;background-color:#FFFFFF;color:#135CAE; }
#dm_tabs_1 ul.dm_menu_1 li.dm_menu_item_1 a:hover {background-color:#FFFFFF;color:#135CAE; }
#dm_container_1 {border:1px solid #CCCCCC;width:auto;height:auto;background-color:#FFFFFF;padding:5px;overflow:hidden; }
#dm_container_1 .dm_tabcontent {display:none; }
@media print { #dm_container_1 .dm_tabcontent {display:block !important; } }.newsflash_panel {margin-bottom: 0px; overflow: hidden;color:#000;background:#fff;}
		.newsicon {display: inline-block; float: left; padding: 5px 20px;color:#fff;background:#00559e;}
		.newsitem {display: inline-block; float: left; padding: 5px 20px;}
		.newsitem a {color:#000;font-family:'Source Sans Pro', "Lucida Sans Unicode", "Lucida Grande", sans-serif;}
		.newsitem a:hover {color:#00559e;}
    -->
  </style>
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.1.js?v=7"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=3"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
  <script type="text/javascript" src="/modules/mod_lofarticlesscroller/assets/script_11.js"></script>
  <script type="text/javascript" src="/modules/mod_dinamods/js/dinamods.js"></script>
  <script type="text/javascript">
function addLoadEvent(func) { if (typeof window.onload != 'function') { window.onload = func; } else { var oldonload = window.onload; window.onload = function() { if (oldonload) { oldonload(); } func(); } } }addLoadEvent(function(){
var Dinamods=new dinamods('dm_tabs_1');
Dinamods.setpersist(true);
Dinamods.setselectedClassTarget('link');
Dinamods.init(0,0);});
  </script>
  <meta property="og:title" content="Agnew: Big boys fall harder"/> 
      <meta property="og:type" content="article"/> 
      <meta property="og:url" content="http://www.times.co.nz/agnew/agnew-big-boys-fall-harder.html"/> 
      <meta property="og:image" content="http://www.times.co.nz/images/stories/July2016/joseph-parker-main.jpg"/>
      <meta property="og:site_name" content="Times Live"/>
      <meta property="og:author" content="Ivan Agnew"/>
      <meta property="og:language" content=""/>
      <meta property="og:description" content="READY: At 24 and with a 20-0 win record, 1."/> 
      <meta property="fb:admins" content=""/>
      <meta property="fb:app_id" content=""/>


<link rel="stylesheet" href="http://www.times.co.nz/templates/system/css/system.css" type="text/css"></link>
<link rel="stylesheet" href="http://www.times.co.nz/templates/system/css/general.css" type="text/css"></link>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/template.css" type="text/css"></link>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/tinhdq.css" type="text/css"></link>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/times-positions.css" type="text/css"></link>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/menu_style.css" type="text/css"></link>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/m.css" type="text/css"></link>
<script>
jQuery(window).scroll(function(){
		jQuery('#main_bg').css({
			'left': jQuery(this).scrollLeft()
		});
});

jQuery(window).resize(function(){
	
    /** Display something that tells the user to double-tap the screen to return the zoom level **/
});
</script>	

<script src="http://www.times.co.nz/templates/times_2014/slicknav/jquery.slicknav.js"></script>
<script type="text/javascript">
jQuery(document).ready(function(){
	/*jQuery( window ).resize(function() {
		if (jQuery( window ).width() < 400) {
			jQuery('.topNav .nav').slicknav({
				label: "=",
				prependTo:'.topNav'
			});
			jQuery('.topNav .nav').html("");
			jQuery('#subnav .menu').slicknav({
				label: jQuery('#ja-mainnav .menu #current a').text(),
				prependTo:'#ja-mainnavwrap'
			});
			jQuery('#ja-mainnav .menu').slicknav({
				label: "Main",
				prependTo:'#ja-mainnavwrap'
			});
		}
		console.log(jQuery( window ).width());
	});*/
	
	var test = {
		init:function(){
			if (jQuery( window ).width() < 400) {
				this.enableMenu();
			}
		},
		enableMenu:function() {
			jQuery('.topNav .mob-nav').slicknav({
				label: "&#9660;",
				prependTo:'#header'
			});
			//jQuery('.topNav').css('display','none');
			
			jQuery('#subnav .menu').slicknav({
				label: "&blacktriangledown; "+jQuery('#ja-mainnav .menu #current a, #subnav .menu #current a').text(),
				prependTo:'#subnav'
			});
			//jQuery('#subnav .menu').css('display','none');
			
			jQuery('#ja-mainnav .menu').slicknav({
				label: "&blacktriangledown; Main",
				prependTo:'#ja-mainnav'
			});
			/*jQuery('#ja-mainnav .menu').css('display','none');*/
			
			jQuery('.slicknav_menu').css('overflow','hidden');
			jQuery('.slicknav_menu').css('max-height','inherit');
		},
		disableMenu:function() {
			jQuery('.slicknav_menu').css('max-height',0);
			/*jQuery('.topNav').css('display','block');
			jQuery('#subnav .menu').css('display','block');
			jQuery('#ja-mainnav .menu').css('display','block');*/
		},
		closeMenu:function(){
			jQuery('.menu, .mob-nav').slicknav('close');
		}
	}
	test.init();
	jQuery( window ).resize(function() {
		if (jQuery( window ).width() > 400) {
			test.disableMenu();
		} else if (jQuery( window ).width() < 400){
			test.enableMenu();
		}
	});
	jQuery(window).scroll(function(){
		test.closeMenu();
	});
	jQuery('.slicknav_menu').focusout(function(){
		test.closeMenu();
	});
});
</script>

	

<script language="javascript" type="text/javascript" src="http://www.times.co.nz/templates/times_2014/js/ja.script.js"></script>
<script language="javascript" type="text/javascript" src="http://www.times.co.nz/templates/times_2014/js/interim.js"></script>

<script type="text/javascript">
var siteTarget = "/SITE=TIMES/AREA=HOME.ITEM";
var keyword = '';
</script>
<script type="text/javascript" src="/_021_adhub_server_v4.js"></script>

<script language="javascript" type="text/javascript">
var rightCollapseDefault='show';
var excludeModules='38';
</script>
<script language="javascript" src="http://www.times.co.nz/templates/times_2014/js/tquery.js" type="text/javascript"></script>
<script language="javascript" type="text/javascript" src="http://www.times.co.nz/templates/times_2014/js/ja.rightcol.js"></script>

<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/menu.css" type="text/css"></link>

<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/ja-sosdmenu.css" type="text/css"></link>
<script language="javascript" type="text/javascript" src="http://www.times.co.nz/templates/times_2014/js/ja.cssmenu.js"></script>
<!--[if lte IE 8.0]>
	<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/template_ie8.css"" type="text/css" />
<![endif]-->
<!--[if lte IE 7]>
<style type="text/css">
.clearfix {display: inline-block;}
</style>
<link rel="stylesheet" href="http://www.times.co.nz/templates/times_2014/css/template_ie7.css"" type="text/css" />
<![endif]-->

<script language="javascript" type="text/javascript">
	var $j = jQuery.noConflict();
	$j( document ).ready(function() {
		headerHeight = $j('#headerContainer').css('height');
		pos = $j('#topnav').position();		wrappos = $j('#times-stuff-wrap').position();
		height = $j('#topnav').css('height');
		$j('#ja-mainnavwrap').css({'width':'1000px','margin':'auto'});
		//console.log( (wrappos.top) );
		$j(window).scroll(function(){ 
			if ($j(document).scrollTop() > ((pos.top+wrappos.top)-parseInt((headerHeight).replace('px', '')))){
				$j('#topnav').css({'position':'fixed','top':headerHeight,'width':'100%'});
				$j('#main_bg').css({'margin-top':height});
			} else {
				$j('#topnav').css({'position':'relative','top':'0px','width':'100%'});
				$j('#main_bg').css({'margin-top':'0px'});
			}
		});
	});

// Google Universal Analytics Tracking //
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-352087-1', 'auto');
  ga('send', 'pageview');
  
// Event Tracking, uses jQuery //
$j( document ).ready(function() {
	$j("a").click(function() {
	//return false;

	ga('send', 'event', 'http://www.times.co.nz/agnew/agnew-big-boys-fall-harder.html', $j(this).attr('href'), $j(this).html().replace(/(<([^>]+)>)/ig,""));
  });
});
</script>

<style type="text/css">
		</style>
	
</head>
<body id="bd" class="fs3 Others" style=" background-position:center top; background-repeat:no-repeat; background-attachment:fixed;">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=359318440874765";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='times-main-wrap'><div id="headerContainer" style="overflow:visible;">
<div id="header" style="overflow:visible;">
<div class="topNav">
		<ul class="mob-nav" style="display:none;">
		<li><a href="/contact-us.html">Contact</a></li>
		<li><a href="http://digitalhp.times.co.nz/" target="_blank" ><img src="/templates/times_2014/images/hp-times.png" alt="HP Times" border="0" style="vertical-align:middle;padding:6px 6px 6px 10px;"/></a></li>
		<li><a href="https://issuu.com/times_e-editions/docs/bota29sep16/" target="_blank" ><img src="/templates/times_2014/images/bo-times.png" alt="HB Times" border="0" style="vertical-align:middle;padding:6px 6px 6px 10px;"/></a></li>
		<li><a href="http://www.eastlife.co.nz" target="_blank">Eastlife</a></li>
		<li><a href="http://www.ruralliving.co.nz" target="_blank">Rural Living</a></li>
		<li><a href="http://www.btob.co.nz" target="_blank">Business to Business</a></li>
		<li><a href="https://www.facebook.com/TimesOnlineNZ" target="_blank" >Facebook</a></li>
		<li><a href="https://twitter.com/HPTimesonline" target="_blank" >Twitter</a></li>
		<li><a href="/search.html">Search</a></li>
		<li><a href="/terms-and-conditions.html">Terms and Conditions</a></li>
	</ul>
		<span class="topNavText">
		<a href="/contact-us.html">Contact</a>
	</span>
	<span class="topNavText">
	<ul class="nav">
		<li><a href="#">E-Papers</a>
			<div class="nav-column">
			<a href="http://digitalhp.times.co.nz/" target="_blank" ><img src="/templates/times_2014/images/hp-times.png" alt="HP Times" border="0" style="vertical-align:middle;padding:6px 6px 6px 10px;"/></a>
			<a href="https://issuu.com/times_e-editions/docs/bota29sep16/" target="_blank" ><img src="/templates/times_2014/images/bo-times.png" alt="HB Times" border="0" style="vertical-align:middle;padding:6px 6px 6px 10px;"/></a>
			</div>
		</li>
	</ul>
	</span>
	<span class="topNavText">
		<a href="http://www.eastlife.co.nz" target="_blank">eastlife</a>
	</span>
	<span class="topNavText">
		<a href="http://www.ruralliving.co.nz" target="_blank">Rural Living</a>
	</span>
	<span class="topNavText">
		<a href="http://www.btob.co.nz" target="_blank">Business to Business</a>
	</span>
	<span class="social">
	<a href="https://www.facebook.com/TimesOnlineNZ" target="_blank" ><div class="facebook-icon-small social-media-small"></div></a>
	<a href="https://twitter.com/HPTimesonline" target="_blank" ><div class="tw-icon-small social-media-small"></div></a>
	<a href="/index.php?option=com_rd_rss&id=2" target="_blank" ><div class="rss-icon-small social-media-small"></div></a>
	</span>
	</div>
<form action="http://www.times.co.nz/" method="post">
	<div class="searchsearch">
		<input name="searchword" id="mod_search_searchword" maxlength="200" alt="Search" class="inputboxsearch" type="text" size="15" value="Search"  onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';" /><input type="image" value="Search" class="buttonsearch" src="/images/M_images/searchButton.png" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="27" />
</form>
</div>
</div>
<div id='times-stuff-wrap'>
	<div id="banner" style="position:relative;">
		<header>
	  <div class="times-logo"><a href="http://www.times.co.nz"><img src="/templates/times_2014/images/times_live_logo.png" border="0" alt="TimesLive Logo" title="TimesLive" /></a></div>
    	<div id="top_ad">
        <!-- BEGIN: Custom advanced (www.jtricks.com) -->
<div id="DivBigBanner">
	<script language="javascript" type="text/javascript">
aimRenderAd(760, 120, '760x120','BigBanner','');
if ((navigator.appName.indexOf('Microsoft')==-1) && (navigator.appVersion.indexOf("MSIE")==-1)){
BigBanner_frame = $("#BigBanner")[0];
BigBanner_frame.src = BigBanner_frame.src;
}</script></div>
<!-- END: Custom advanced (www.jtricks.com) -->

		        </div>
		</header>
    </div>

	<div class="special-notice" style="text-align: center;margin: auto;background:transparent;padding:0;">
				<div class="newsflash_panel">
<div class="newsicon icon_news"><strong>News</strong></div>
<div class="newsitem">
<a href="/news/max-headroom-shakes-hoodoo.html"><p>Max Headroom shakes hoodoo</p></a>
</div>
</div>

	</div>
	<div id="topnav">
		<nav>
        			<div id="ja-mainnavwrap">

				<div id="ja-mainnav" class="hornav clearfix">
					<ul class="menu"><li class="item1"><a href="http://www.times.co.nz/"><span>Home</span></a></li><li class="parent item2"><a href="http://www.times.co.nz/news.html"><span>News</span></a></li><li class="parent active item4"><a href="http://www.times.co.nz/sport.html"><span>Sports</span></a></li><li class="parent item6"><a href="http://www.times.co.nz/entertainment.html"><span>Entertainment</span></a></li><li class="parent item7"><a href="http://www.times.co.nz/lifestyle.html"><span>Lifestyle</span></a></li><li class="item106"><a href="/whats-on.html"><span>What's On</span></a></li><li class="parent item8"><a href="http://www.times.co.nz/opinion.html"><span>Opinion</span></a></li><li class="parent item9"><a href="http://www.times.co.nz/competitions.html"><span>Competitions</span></a></li><li class="item10"><a href="http://www.times.co.nz/photos/gallery.html"><span>Photos</span></a></li><li class="item75"><a href="/local-directory.html"><span>Directory</span></a></li></ul>
				</div>
				
				<div id='subnav' style='overflow:hidden;'>
				<div class="fix-width"><ul class="menu"><li class="item17"><a href="http://www.times.co.nz/sports-news.html"><span>Sports News</span></a></li><li id="current" class="active item24"><a href="http://www.times.co.nz/agnew.html"><span>Ivan's Blog</span></a></li></ul></div>
				</div>
			</div>
				</nav>
    </div>
		
<div id="main_bg">	
<div id="wrap">


    <div class="contentwrap wrap-content">
	<div style="display:none;" class="newsflash">
		<div class="newsflash_panel">
<div class="newsicon icon_news"><strong>News</strong></div>
<div class="newsitem">
<a href="/news/max-headroom-shakes-hoodoo.html"><p>Max Headroom shakes hoodoo</p></a>
</div>
</div>

	</div>
	
	
		<div id="main-col">
					<div id="content">
										<div id="contenttopb" class="content-position left">
									<div class="moduletable_directory">
					<h3>Local Directory</h3>
					
<!-- Start Module mod_sobi2simplefeatured v2.0.6 with helper version v1.1.0 -->
<!-- Start HTML output with Template default v1.0.4 and Template helper  -->
<div class="mod_sobi2simplefeatured">
 <div class="entry">
  <div class="title"><a href="http://www.times.co.nz/local-directory/dining/the-elephant-thai-restaurant.html">The Elephant Thai Restaurant</a></div>
  <div class="icon"><a href="http://www.times.co.nz/local-directory/dining/the-elephant-thai-restaurant.html"><img src="http://www.times.co.nz/images/com_sobi2/clients/248_ico.jpg" alt="The Elephant Thai Restaurant" /></a></div>
  <div class="customfields">
   <div class="C1">1 Moore Street</div>
   <div class="C3">Auckland</div>
   <div class="C10">534 0588 or 534 0599</div>
  </div>
 </div>
</div>
<!-- End HTML output -->
<!-- End Module mod_sobi2simplefeatured -->
		</div>
			<div class="moduletable">
					<!-- BEGIN: Custom advanced (www.jtricks.com) -->
<div id="DivSkyScraper">
	<script language="javascript" type="text/javascript">
aimRenderAd(160, 600, '160x600','SkyScraper','');
if(!jQuery.browser.msie){
SkyScraper_frame = jQuery("#SkyScraper")[0];
SkyScraper_frame.src = SkyScraper_frame.src;
}</script></div><!-- END: Custom advanced (www.jtricks.com) -->
		</div>
		
						</div>
			
						<div id="contenttop" style="width:444px;" class="content-position left">
							<span class="breadcrumbs pathway">
<a href="/sport.html" class="pathway">Sports</a> <img src="/templates/times_2014/images/arrow.png" alt=""  /> <a href="/agnew.html" class="pathway">Ivan's Blog</a> <img src="/templates/times_2014/images/arrow.png" alt=""  /> </span>

							<h2 class="contentheading contentheading">
			Agnew: Big boys fall harder	</h2>


<div class="article-tools">
	<div class="article-meta-art">
    		<span class="createby">
			By: Ivan Agnew		</span> | 
		
			<span class="createdate">
			Thursday, 29 September 2016		</span>
		</div>

		<div class="buttonheading" align="right">
								<span>
			<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=8d1c90799e59150452142109f1d493ad172198c6" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>			</span>
					
						<span>
			<a href="/index.php?view=article&amp;catid=27%3Aagnew&amp;id=153442%3Aagnew-big-boys-fall-harder&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=24" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>			</span>
				 		
						</div>
	
	</div>


<div class="article-content">
<div style="height: 40px; width: 520px; border-bottom: 1px dotted #949697; margin-bottom: 15px;"><div id="fb-root"></div><div style="float:left;margin:10px 10px 10px 0px;"><div class="fb-like" data-href="http://www.times.co.nz/agnew/agnew-big-boys-fall-harder.html" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div></div></div>
<table align="right" border="0" cellpadding="0" cellspacing="0" style="width: 210px;">
	<tbody>
		<tr>
			<td>
				<img alt="" src="/images/stories/July2016/joseph-parker-main.jpg" style="width: 210px; height: 300px;" /></td>
		</tr>
		<tr>
			<td>
				<em><span style="color:#696969;"><strong>READY:</strong> At 24 and with a 20-0 win record, 1.93m Parker is nobody&rsquo;s patsy.</span></em></td>
		</tr>
	</tbody>
</table>
<p>
	Heavyweight boxer Joseph Parker will be hoping there is truth in the adage that &ldquo;the bigger they are, the harder they fall&quot; when he fights 2.01m giant Alexander Dimitrenko at the Manukau Vodafone Events Centre on Saturday night.<br />
	<br />
	It&rsquo;s a risky bout against a dangerous 34-year-old Ukrainian who has superior height and reach and has lost just two of 40 professional fights, 24&nbsp;by knockout.<br />
	<br />
	But at 24 and with a 20-0 win record, 1.93m Parker is nobody&rsquo;s patsy and proved that when deservedly beating the talented Carlos Takam in his last fight despite Dimitrenko&rsquo;s claim that it was a home town decision.<br />
	<br />
	That assertion has angered Parker who regards it as disrespectful and is eager to let his fists do the talking when he fronts the Ukrainian on Saturday night.<br />
	<br />
	However manager Kevin Barry will be counselling him against being too eager and for him to&nbsp;keep his cool after his charge did have stamina issues against Takam.<br />
	<br />
	Like Parker, Dimitrenko is a good mover and has a busy straight left. But he doesn&rsquo;t have the same speed or lethal left hook-right cross combination Parker has.<br />
	<br />
	While Dimitrenko&rsquo;s record is impressive, his second and last loss was to Kubrat Pulev when he was sat on his pants in May 2012, after tiring badly in the latter rounds.<br />
	<br />
	Although that final punch didn&rsquo;t look particularly lethal, it did keep him out of action for 26 months.<br />
	<br />
	Since then Dimitrenko&rsquo;s confidence has been restored with four wins on the trot, three by TKO, and a unanimous points decision.<br />
	<br />
	Meanwhile with Tyson Fury claiming mental depression for failing to defend his world crowns against former champ Wladimir Klitschko on October 29, promoters are keen to have a unification fight between Klitschko and IBF titleholder Anthony Joshua as soon as possible.<br />
	<br />
	That would be cruel justice for the controversial 28-year-old Tyson who boxed smart to relieve Klitschko of his titles and looked destined to earn many millions defending his titles.<br />
	<br />
	It could also put mandatory challenger Parker&rsquo;s chances of getting a crack at Joshua&rsquo;s IBF crown on the backburner.<br />
	<br />
	However that is a distraction he doesn&rsquo;t need when facing Dimitrenko on Saturday night in what should be an intriguing battle.<br />
	<br />
	The odds are the Kiwi will get his challenge but it could take longer than he had hoped.<br />
	<br />
	Meanwhile Cronulla will be hoping a Sydney crowd will roar them to victory in their NRL final on Saturday against a Melbourne Storm outfit that pipped Canberra 14-12 in last weekend&rsquo;s semi-final.<br />
	<br />
	Moving the ball smartly, the Sharks&rsquo; strong running and backing up was impressive in their James Maloney-inspired 32-20 win against the North Queensland Cowboys who looked jaded following their nail-biting semi-final win against Brisbane.<br />
	<br />
	The difference in the second clash was once again the class of Storm captain Cameron Smith and clever halfback Cooper Cronk who stayed cool under pressure.<br />
	<br />
	Led by Paul Gallen and Andrew Fifita, there is plenty of fire in that Cronulla pack and the grit of standoff half Maloney and brilliance of fullback Ben Barba to test the Storm&rsquo;s mettle.<br />
	<br />
	But with Kiwis Jesse Bromwich and Kevin Proctor offering strong support for Smith up front, the Storm don&rsquo;t buckle easily and have a wonderful record in playoffs under the astute guidance of passionate coach Craig Bellamy.<br />
	<br />
	<em><strong>Ivan Agnew is an award-winning sports writer and author</strong></em></p>
</div>


<span class="article_separator">&nbsp;</span>
<script type="text/javascript">
<!--
var jcomments=new JComments(153442, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
	<label for="comments-form-name">Name (required)</label>
</p>
<p>
	<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
	<label for="comments-form-email">E-mail (required, but will not display)</label>
</p>
<p>
	<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
</p>
<p>
	<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
	<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
</p>
<p>
	<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" name="captcha-image" src="/index.php?option=com_jcomments&amp;task=captcha&amp;tmpl=component&amp;ac=91363" width="121" height="60" alt="Security code" /><br />
	<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
	<input class="captcha" id="comments-form-captcha" type="text" name="captcha-refid" value="" size="5" tabindex="6" /><br />
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
	<input type="hidden" name="object_id" value="153442" />
	<input type="hidden" name="object_group" value="com_content" />
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(1000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
</div>	
						</div>
							</div>
			  
		</div> 		
				<div id="right-sidebar">
					<div class="moduletable">
					<h3>Classified ads</h3>
					<p>
	<a class="classifieds_link" href="http://digitalhp.times.co.nz/#folio=18">Howick and Pakuranga</a></p>
<p>
	<a class="classifieds_link" href="https://issuu.com/times_e-editions/docs/bota22sep16/17?e=12248823/38986847" target="_blank">Botany and Ormiston</a></p>
<p>
	<strong><a class="classifieds_link" href="/classifieds/classifieds-form.php">Send us your Ads</a></strong></p>		</div>
			<div class="moduletable">
					<style type='text/css'>
div.join_now {display:block; padding:0 10px;width:300px; height:250px; background-image:url(/images/stories/frontpage/subscription-panel.jpg);}
.join_now p.text1 {font-size: 16px !important;font-weight:bold; font-family:"Oswald", sans-serif; left: 17px; margin: 0; position: relative; top: 115px; width:50px;color:#203F75;}
.join_now p.text2 {font-size: 14px !important;font-family: "Oswald", sans-serif; left: 10px; padding-top: 10px; margin:0px; position: relative;color:#203F75;}
.join_now form {left: 15px; margin: 0; position: relative; width:50px;}
.join_now form input {margin:2px 0 ; font-size:11px;}
.join_now form input.submit {left: 0px; position: relative; top: 2px; background-color:#203F75; float:left;color:#fff;padding:10px;border:none;cursor:pointer;}
.join_now form input.submit:hover {background-color:#E4000D;} 
</style>
<div class='module'>
<div class='join_now'>
<p class='text2'><span style='font-weight:bold; font-size: 1.8em;'>TIMES E-NEWSLETTER</span></p>
<form action='http://www.times.co.nz/index.php?option=com_comprofiler&task=registers' method='POST' >
<input type='textfield' name='_name' value='Name' size='25' onfocus="if(this.value=='Name') this.value='';" onblur="if(this.value=='') this.value='Name';"><br />
<input type='textfield' name='_email' value='E-mail' size='25' onfocus="if(this.value=='E-mail') this.value='';" onblur="if(this.value=='') this.value='E-mail';"><br />
<input class='submit' type='submit' name='submit' value='SUBSCRIBE!'>
</form>
</div>
</div>		</div>
			<div class="moduletable">
					<div class="rv-hpt">
	<ul>
		<li>
			<a href="http://digitalhp.times.co.nz" target="_blank">Latest Issue</a></li>
		<li>
			<a href="http://digitalhp.times.co.nz?browse=1" target="_blank">Past Issues</a></li>
	</ul>
</div>
<div class="rv-hbt">
	<ul>
		<li>
			<a href="https://issuu.com/times_e-editions/docs/bota29sep16" target="_blank">Latest Issue</a></li>
		<li>
			<a href="https://issuu.com/times_e-editions/stacks/b6563445ece74d16bb062b9df1c69302" target="_blank">Past Issues (Latest)</a></li>
		<li>
			<a href="http://digitalbot.times.co.nz?browse=1" target="_blank">Past Issues (Older)</a></li>
	</ul>
</div>
<style type="text/css">
.rv-hpt {
overflow:hidden;
background-image:url("/images/stories/adverts/rv_widget_HPT.jpg");
	width: 300px;
	height: 100px;
}
.rv-hpt ul, .rv-hbt ul {
position:relative;
top:21px;
left:30px;
}
.rv-hpt ul {
left:120px;
}
.rv-hbt {
overflow:hidden;
background-image:url("/images/stories/adverts/rv_widget_BOT.jpg");
	width: 300px;
	height: 100px;
}</style>		</div>
			<div class="moduletable">
					<!-- BEGIN: Custom advanced (www.jtricks.com) -->
<div id="DivHeadlineRect">
	<script language="javascript" type="text/javascript">
aimRenderAd(300, 250, '300x250','HeadlineRect','/SR=0/POS=POS1');
if ((navigator.appName.indexOf('Microsoft')==-1) && (navigator.appVersion.indexOf("MSIE")==-1)){
HeadlineRect_frame = $("#HeadlineRect")[0];
HeadlineRect_frame.src = HeadlineRect_frame.src;
}</script></div><!-- END: Custom advanced (www.jtricks.com) -->
		</div>
			<div class="moduletable competitions">
					
	  <div class="win"> </div>
	  
<div id="lofarticlessroller28" class="lof-articlessroller" style="height:210px; width:300px">	  
<div class=" lof-horizontal lof-container ">


 <!-- MAIN CONTENT of ARTICLESCROLLER MODULE --> 
  <div class="lof-main-wapper" style="height:210px;width:300px">
 		  		<div class="lof-main-item page-1">
        		        		 <div class="lof-row" style="width:99.9%">
                   <div class="lof-inner">
 <img src="http://www.times.co.nz/images/lofthumbs/300x150/images/stories/competitions2015/MontereyCinemasCapr15-thumb.jpg" title="Win! A double pass to Monterey Cinemas" alt="Win! A double pass to Monterey Cinemas" class="lof-image " height="150" width="300"> 
         <a class="lof-title" target="_parent" title="Win! A double pass to Monterey Cinemas" href="/competitions/win-double-pass-tickets-to-monterey-cinemas.html">
       Win! A double pass to Monterey Cinemas     </a>
      </div>				</div>      
                       
                        </div> 
   		  </div>
 </div> 
  <!-- END MAIN CONTENT of ARTICLESCROLLER MODULE --> 
 </div> 

		</div>
			<div class="moduletable MostPopular">
					<h3>Most Popular</h3>
					
<div id="dm_tabs_1">
  <ul class="dm_menu_1">
        <li class="dm_menu_item_1"><a href="#" rel="dm_tab_1_1" class="dm_selected">Read </a></li>
        <li class="dm_menu_item_1"><a href="#" rel="dm_tab_1_2">Commented </a></li>
      </ul>
</div>
<br style="clear:left;" />
<div id="dm_container_1">
    <div id="dm_tab_1_1" class="dm_tabcontent">
    <div class="moduletable most-popular">
      <ul class="mostread most-popular">
	<li class="mostread most-popular">
		<a href="/leisure/oh-shucks-what-a-pearler.html" class="mostread most-popular">
			Oh shucks! What a pearler</a>
	</li>
	<li class="mostread most-popular">
		<a href="/news/arrests-made-in-relation-to-panmure-carjacking.html" class="mostread most-popular">
			Arrests made in relation to Panmure carjacking </a>
	</li>
	<li class="mostread most-popular">
		<a href="/sports-news/no-pakuranga-starters-for-auckland-this-weekend-but-moala-returns.html" class="mostread most-popular">
			No Pakuranga starters for Auckland this weekend, but Moala returns</a>
	</li>
	<li class="mostread most-popular">
		<a href="/news/mate-its-a-fair-cop.html" class="mostread most-popular">
			Mate, it’s a fair cop</a>
	</li>
	<li class="mostread most-popular">
		<a href="/arts-news/songs-from-the-emerald-isles.html" class="mostread most-popular">
			Songs from the Emerald Isles</a>
	</li>
	<li class="mostread most-popular">
		<a href="/sports-news/fan-tastic-fencibles-celebrate-20-years-as-a-club.html" class="mostread most-popular">
			Fan-tastic Fencibles celebrate 20 years as a club</a>
	</li>
	<li class="mostread most-popular">
		<a href="/sports-news/talented-star-aims-high-strikes-gold-at-aims-games.html" class="mostread most-popular">
			Talented star aims high, strikes gold at AIMS Games</a>
	</li>
	<li class="mostread most-popular">
		<a href="/news/changes-to-dog-access-rules-what-is-and-isnt-true.html" class="mostread most-popular">
			Changes to dog access rules: What is and isn't true</a>
	</li>
	<li class="mostread most-popular">
		<a href="/news/reeves-road-flyover-confirmation-welcomed.html" class="mostread most-popular">
			Reeves Road Flyover confirmation welcomed</a>
	</li>
	<li class="mostread most-popular">
		<a href="/sports-news/skye-named-mvp-in-aus.html" class="mostread most-popular">
			Skye named MVP in Aus</a>
	</li>
</ul>    </div>
  </div>
    <div id="dm_tab_1_2" class="dm_tabcontent">
    <div class="moduletable_comments">
      <style type="text/css">ul.jclist_comments { padding: 0; list-style-image: none; list-style-type: none; }
ul.jclist_comments li {background-image: none; list-style: none; list-style-image: none; margin-left: 5px !important; margin-left: 0; display: block; overflow: hidden; }
ul.jclist_comments span img {width: auto; height: auto; float: none;}
</style><ul class="jclist_comments">
<li><span class="jcl_comment">Hello, I am writing re the the crash on Ruapehu in 1948. Merton Heywoo...</span> <a class="jcl_readmore" href="/news/air-disaster-challenges-revisited.html#comment-2092">Read More</a></li>
<li><span class="jcl_comment">A fantastic play and well worth seeing. You will thoroughly enjoy it. ...</span> <a class="jcl_readmore" href="/arts-news/fulfilling-ones-potential.html#comment-2089">Read More</a></li>
<li><span class="jcl_comment">I would like to congratulate as represent of the Rice family and my la...</span> <a class="jcl_readmore" href="/news/member-for-life.html#comment-2077">Read More</a></li>
<li><span class="jcl_comment">Great to see such an initiative! We need to encourage children to eat ...</span> <a class="jcl_readmore" href="/news/an-apple-a-day-works.html#comment-2069">Read More</a></li>
<li><span class="jcl_comment">I work at a petrol station and we see this all the time. Keys left in ...</span> <a class="jcl_readmore" href="/news/avoiding-theft-from-cars.html#comment-2043">Read More</a></li>
</ul>
    </div>
  </div>
  </div>		</div>
			<div class="moduletable">
					<div class="fb-page" data-adapt-container-width="true" data-height="400px" data-hide-cover="false" data-href="https://www.facebook.com/timesonlinenz" data-show-facepile="true" data-show-posts="true" data-small-header="true">
	<div class="fb-xfbml-parse-ignore">
		<blockquote cite="https://www.facebook.com/timesonlinenz">
			<a href="https://www.facebook.com/timesonlinenz">Times Online</a></blockquote>
	</div>
</div>		</div>
	
		</div> 
				
			</div>
	
			<div id="times-home-content-directory"></div>
		  
</div>
</div>  




 	
<script language="javascript" type="text/javascript"> 
 $T('#dm_tabs_1->ul->li[0]->a').cmd(function($){
    text=$.obj.innerHTML;
    text=text.split(' ');
    $.obj.innerHTML=''+text[0]+''+text[1]+'';
}); 

 </script>

<script language="javascript" type="text/javascript" src="/includes/js/overlib_mini.js"></script>
<script language="javascript" type="text/javascript" src="/includes/js/overlib_hideform_mini.js"></script>

<!-- Google Ads -->

<!-- Google Ads End -->
<!---->
<div id="bottomMenuContainer">
<div id="bottomMenu">
  <div id="footer">
	<footer>
	<div class="footer_sidemenu">
	<h2>INSIDE <span style="color:#FF4B36;">TIMES</span></h2>
			<div class="moduletable-footer-menu-2">
					<ul class="menu"><li class="parent item42"><a href="http://www.times.co.nz/news.html"><span>News</span></a><ul><li class="item43"><a href="http://www.times.co.nz/education.html"><span>Education</span></a></li><li class="item49" /><li class="item50" /><li class="item51" /><li class="item52" /></ul></li><li class="parent item44"><a href="http://www.times.co.nz/sport.html"><span>Sports</span></a><ul><li class="item45"><a href="http://www.times.co.nz/sports-news.html"><span>Sports News</span></a></li><li class="item53"><a href="http://www.times.co.nz/agnew.html"><span>Ivan's Blog</span></a></li></ul></li><li class="parent item46"><a href="http://www.times.co.nz/entertainment.html"><span>Entertainment</span></a><ul><li class="item54"><a href="http://www.times.co.nz/arts-news.html"><span>Arts News &amp; Events</span></a></li><li class="item55"><a href="http://www.times.co.nz/film.html"><span>Movie Reviews</span></a></li><li class="item56"><a href="http://www.times.co.nz/books.html"><span>Book Reviews</span></a></li><li class="item57"><a href="http://www.times.co.nz/thats-entertainment.html"><span>Art Beat</span></a></li></ul></li><li class="parent item47"><a href="http://www.times.co.nz/lifestyle.html"><span>Lifestyle</span></a><ul><li class="item48"><a href="http://www.times.co.nz/dining.html"><span>Dining</span></a></li><li class="item58"><a href="http://www.times.co.nz/leisure.html"><span>Leisure</span></a></li><li class="item59" /></ul></li><li class="item79"><a href="/terms-and-conditions.html"><span>Terms and Conditions</span></a></li></ul>		</div>
	
	</div>
	<div class="footer_follower">
	<h2>ALSO FOLLOW US ON</h2>
	<div class="times_social" style="margin:20px;">
	<a href="https://www.facebook.com/TimesOnlineNZ" target="_blank" style="margin:5px;"><div class="facebook-icon social-media"></div></a>
	<a href="https://twitter.com/HPTimesonline" target="_blank" style="margin:5px;"><div class="tw-icon social-media"></div></a>
	<a href="/index.php?option=com_rd_rss&id=2" target="_blank" style="margin:5px;"><div class="rss-icon social-media"></div></a>
	</div>
	</div>
	<br />
	<div id="footer-message"> &copy; Times Newspapers 2016<br />
	Tel 09 271 8000 &#124; Level 1, The Lane, Botany Town Centre, Auckland 2013, New Zealand.
		<div class="times-digital">
	Website Design by<a href="http://www.times.net.nz" target="_blank" style="margin:5px; float:right;"><div class="times-digital-icon"></div></a>
	</div>
	</div>
	</footer>
  </div>
</div>

</div>
<!---->
</div>
</div>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', "UA-352087-1"]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

function recordOutboundLink(link, category, action, label) {
  try {
    var pageTracker=_gat._getTracker("UA-352087-1");
    pageTracker._trackEvent(category, action, label);
    //setTimeout('document.location = "' + link.href + '"', 100)
  }catch(err){}
}
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-adhub", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="http://secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-adhub&amp;cg=0&amp;cc=1&amp;ts=noscript&ja=1"
 width="1" height="1" alt="pixel" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://nz-ssl' : 'http://nz-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//nz.effectivemeasure.net/em_image" alt="pixel" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>